Resiina  |  Resiinan nettisivusto  |  Aihe: Kuvan tiedot  |  << edellinen seuraava >>
Sivuja: [1] | Siirry alas Tulostusversio
Ilkka Hovi
Käyttäjä
Poissa

Viestejä: 244


« : Marraskuu 29, 2019, 23:31:31 »

Kuvien kalustotyyppi ja numero osuudet eivät toimi. Eivät tule näkyviin sivulle.

// otsikko muutettu
« Viimeksi muokattu: Joulukuu 11, 2019, 10:05:02 kirjoittanut Olli Keski-Rahkonen » tallennettu
Kari Suominen
Käyttäjä
Poissa

Viestejä: 67


« Vastaus #1 : Marraskuu 30, 2019, 00:10:17 »

Sama täällä aiemmin illalla. Kalustotyypin alasvetovalikko pelittääja ja lisää merkinnän kalustotyypistä. Littera- ja numerovalikot eivät avaudu lainkaan.
tallennettu
Jaakko Keränen
Käyttäjä
Poissa

Viestejä: 29


« Vastaus #2 : Joulukuu 11, 2019, 09:30:46 »

Sama vikaa jatkuu edelleen!

Littera- ja numerovalikot eivät avaudu lainkaan.
tallennettu
Olli Keski-Rahkonen
Ylläpito
Käyttäjä
Poissa

Viestejä: 233


« Vastaus #3 : Joulukuu 11, 2019, 10:04:42 »

Nämä toimivat ainakin itselläni moitteetta.

Mikä selain on käytössä?

Toimivatko alasvetovalikot millään seuraavista sivuista?
tallennettu
Roope Prusila
Käyttäjä
Paikalla

Viestejä: 1067


« Vastaus #4 : Joulukuu 11, 2019, 19:19:51 »

Nämä toimivat ainakin itselläni moitteetta.

Mikä selain on käytössä?

Toimivatko alasvetovalikot millään seuraavista sivuista?

Itse lisäsin viimeisimmän kuvani 1.12 ja homma toimi moitteetta. Selaimena google chrome.
tallennettu

Pietu Tuovinen
Käyttäjä
Poissa

Viestejä: 254


« Vastaus #5 : Joulukuu 11, 2019, 19:39:58 »

Minulla ei toimi vaikka käytänkin Chromea selaimena. Mutta kummallisesti puhelimella ollessa toimii. Kun lisäsin viimeksi kuvia, jouduin puhelimella laittamaan melkeinpä kaikki tunnistetiedot

Lisäys: kokeilin myös Firefoxilla ja MS Edgellä, sama ongelma jatkuu
« Viimeksi muokattu: Joulukuu 12, 2019, 14:21:40 kirjoittanut Pietu Tuovinen » tallennettu

Don't panic.
Jaakko Keränen
Käyttäjä
Poissa

Viestejä: 29


« Vastaus #6 : Joulukuu 13, 2019, 16:10:44 »

Kuvahaku-sivulla toimii tyyppi-alasvetolaatikko mutta littera- ja numero-alavetolaatikkoa ei saa auki (kuva).

Selain on Microsoft Edge.


* vaunutorg_kuvahaku.jpg (52.83 kilotavua, 643x424 - tarkasteltu 129 kertaa.)
tallennettu
Heikki Piirainen
Käyttäjä
Poissa

Viestejä: 273


« Vastaus #7 : Joulukuu 15, 2019, 14:35:21 »

Mikä selain on käytössä?
Kokeilinpa nyt itsekin Firefoxilla, Chromiumilla, Epiphanyllä ja Vivaldilla.

Lainaus
Toimivatko alasvetovalikot millään seuraavista sivuista?
Sama tulos kaikilla selaimilla: hakusivulla alasvetovalikot toimivat, lisäys- ja hallintasivuilla eivät.

Mahdollisesti asiaan liittyy toinenkin viime päivinä huomaamani muutos: aiemmin kuvasivujen isot kuvat pienentyivät itsekseen selainikkunaan mahtuviksi, nykyään eivät enää.

Kun Firefoxissa avaa web-konsolin (Ctrl+Shift+K), yhteistä kaikille toimimattomille sivuille (kuvan lisäys, kuvan hallinta, kuvasivut) on virheilmoitus ”TypeError: e.indexOf is not a function”. Joku JavaScript-nörtti osaisi varmaan paikantaa ongelman tarkemmin. Hymyilee
tallennettu
Juhani Pirttilahti
Käyttäjä
Poissa

Viestejä: 1854


« Vastaus #8 : Joulukuu 15, 2019, 17:33:24 »

Kun Firefoxissa avaa web-konsolin (Ctrl+Shift+K), yhteistä kaikille toimimattomille sivuille (kuvan lisäys, kuvan hallinta, kuvasivut) on virheilmoitus ”TypeError: e.indexOf is not a function”. Joku JavaScript-nörtti osaisi varmaan paikantaa ongelman tarkemmin. Hymyilee

Tässä virheessä nähdäkseni on kyse siitä, että jQueryn funktio .load() on deprekoitunut ja siitä on tällainen huomautus dokumentaatiossa:

Note: This API has been removed in jQuery 3.0; please use .on( "load", handler ) instead of .load( handler ) and .trigger( "load" ) instead of .load().

https://api.jquery.com/load-event/
tallennettu

Chuck Norris voi sytyttää tulen hieromalla kahta jääpalaa vastakkain.
Sivuja: [1] | Siirry ylös Tulostusversio 
Resiina  |  Resiinan nettisivusto  |  Aihe: Kuvan tiedot  |  << edellinen seuraava >>
Siirry:  
Powered by SMF | SMF © 2006-2008, Simple Machines | © 2020 Resiina